jQuery Manager

Control exactly which versions of jQuery and/or jQuery Migrate is loaded, including version 1.12, 2.2 and 3.5 branches, slim and minified variants. Update that old version of jQuery bundled with your theme or plugin, or disable it entirely for performance and security if you don’t need it. As always, be sure to test.

Note: with WordPress 5.6, the jQuery version shipped with WordPress, has been updated to 3.5.x, probably making JQuery Manager obsolete, unless a theme or plugin requires an older version to work.

jQuery Manager screenshot

Extract from WordPress.org

When the plugin is activated the latest stable version of jQuery and jQuery Migrate are added to your website. The default is sufficient for most people, however the settings provide a way for you to tweak your jQuery install.

https://wordpress.org/plugins/jquery-manager/

Leave a Reply